Post Reply 
Supported Devices
07-30-2013, 09:10 PM
Post: #1
Supported Devices
All our current apps are for devices that have the Flash Lite 2.1 or newer player installed. On some of the latest Nokia Asha phones, Flash Lite has been disabled.
Find all posts by this user
Quote this message in a reply
Post Reply